2007年12月1日土曜日

Leopard + grails-1.0-RC1

Leopard + grails-1.0-RC1だと, そもそも% grails ...の段階で引っかかる.



.../bin/startGrailsの



MAX_FD_LIMIT=`ulimit -H -n` (155行目)の次に以下の行を追加し,



if [ "$MAX_FD_LIMIT" != "unlimited" ]; then



warn "Could not query businessSystem maximum file descriptor limit: $MAX_FD_LIMIT" (168行目)の次に以下の行を追加する.



fi



これはRC2では修正済み.



日本語を使うためのおまじないはまだ必要のようだ.



0 件のコメント: